<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-AU"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-AU"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
    <title>The Book Of Mormon | The Miner Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://theminer.net.au/xmlrpc.php" />
    <meta name="author" content="The Miner">
<link rel="icon" type="image/png" href="http://theminer.net.au/wp-content/uploads/2016/03/favicon-1.ico"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Miner Newspaper &raquo; Feed" href="http://theminer.net.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miner Newspaper &raquo; Comments Feed" href="http://theminer.net.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miner Newspaper &raquo; The Book Of Mormon Comments Feed" href="http://theminer.net.au/the-book-of-mormon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theminer.net.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theminer.net.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-fontawesome-css'  href='http://theminer.net.au/wp-content/plugins/responsive-flipbook/assets/fonts/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_icons-css'  href='http://theminer.net.au/wp-content/plugins/responsive-flipbook/assets/fonts/et-icons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_line-css'  href='http://theminer.net.au/wp-content/plugins/responsive-flipbook/assets/fonts/et-line.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-styles-css'  href='http://theminer.net.au/wp-content/plugins/responsive-flipbook/assets/css/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://theminer.net.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://theminer.net.au/wp-content/themes/Newsmag/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://theminer.net.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theminer.net.au/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://theminer.net.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theminer.net.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theminer.net.au/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpcthLocalize = {"soundsPath":"http:\/\/theminer.net.au\/wp-content\/plugins\/responsive-flipbook\/assets\/sounds\/","downloadPath":"http:\/\/theminer.net.au\/wp-content\/plugins\/responsive-flipbook\/includes\/download.php?file="};
/* ]]> */
</script>
<script type='text/javascript' src='http://theminer.net.au/wp-content/plugins/responsive-flipbook/assets/js/ion.sound.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theminer.net.au/wp-content/plugins/responsive-flipbook/assets/js/jquery.doubletap.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://theminer.net.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theminer.net.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theminer.net.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pet-friendly Lake Walk and Run Announces 2017 Ambassador' href='http://theminer.net.au/pet-friendly-lake-walk-and-run-announces-2017-ambassador/' />
<link rel='next' title='Dogs In Art Exhibition at Backspace Gallery' href='http://theminer.net.au/dogs-in-art-exhibition-at-backspace-gallery/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://theminer.net.au/the-book-of-mormon/" />
<link rel='shortlink' href='http://wp.me/p5ylDF-2bD' />
<link rel="alternate" type="application/json+oembed" href="http://theminer.net.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheminer.net.au%2Fthe-book-of-mormon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theminer.net.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheminer.net.au%2Fthe-book-of-mormon%2F&#038;format=xml" />
<!--[if lt IE 9]><script>var rfbwp_ie_8 = true;</script><![endif]-->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theminer.net.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://theminer.net.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Book Of Mormon" />
<meta property="og:url" content="http://theminer.net.au/the-book-of-mormon/" />
<meta property="og:description" content="Princes Theatre, Spring Street, Melbourne. Book, music and lyrics by Trey Parker, Robert Lopez, and Matt Stone Costumes Ann Roth Scenic design Scott Pask Choreography by Casey Nicholaw Directed by …" />
<meta property="article:published_time" content="2017-02-08T11:04:00+00:00" />
<meta property="article:modified_time" content="2017-02-08T11:04:00+00:00" />
<meta property="og:site_name" content="The Miner Newspaper" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta name="twitter:card" content="summary" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/theminer.net.au\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.2";
var td_get_template_directory_uri="http:\/\/theminer.net.au\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-66519917-1', 'auto');
  ga('send', 'pageview');

</script>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.buttoncolourchange {
	color: #f7d622;
}

.page-id-1236 .logo_section_full,
.page-id-1236 .menu-top-menu,
.page-id-1236 .td-header-wrap, 
.page-id-1236 .td-header-container,
.page-id-1236 .td-header-style-7,
.page-id-1236 .menu-item-4934,
.page-id-1236 .td-footer-container {
	display: none;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-8409 single-format-standard the-book-of-mormon wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theminernews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-4934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-4934"><a href="http://theminer.net.au/">Front Page</a></li>
<li id="menu-item-4935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4935"><a href="http://theminer.net.au/advertise/">Advertise</a></li>
<li id="menu-item-4937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4937"><a href="http://theminer.net.au/home-page/editions/">Latest Edition</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4938"><a href="https://www.facebook.com/theminernews">Facebook</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4939"><a href="http://theminer.net.au/contact-form/">Contact The Miner</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://theminer.net.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://theminer.net.au/">
            <img class="td-retina-data" data-retina="http://theminer.net.au/wp-content/uploads/2015/08/miner_logo_544_300x68.png" src="http://theminer.net.au/wp-content/uploads/2015/08/miner_logo_544.png" alt=""/>
            <span class="td-visual-hidden">The Miner Newspaper</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="http://theminer.net.au/">
        <img class="td-retina-data" data-retina="http://theminer.net.au/wp-content/uploads/2015/08/miner_logo_544_300x68.png" src="http://theminer.net.au/wp-content/uploads/2015/08/miner_logo_544.png" alt=""/>
    </a>
        </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4934"><a href="http://theminer.net.au/">Front Page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4935"><a href="http://theminer.net.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4937"><a href="http://theminer.net.au/home-page/editions/">Latest Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4938"><a href="https://www.facebook.com/theminernews">Facebook</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4939"><a href="http://theminer.net.au/contact-form/">Contact The Miner</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://theminer.net.au/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-8409" class="post-8409 post type-post status-publish format-standard hentry category-roland-rocchiccioli" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://theminer.net.au/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Roland Rocchiccioli" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://theminer.net.au/category/roland-rocchiccioli/">
                                  <span itemprop="name">Roland Rocchiccioli</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Book Of Mormon</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://theminer.net.au/category/roland-rocchiccioli/">Roland Rocchiccioli</a></li></ul>
            <header>
                <h1 class="entry-title">The Book Of Mormon</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-08T11:04:00+00:00" >Feb 8, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8409">29</span></div>                                    </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing td-with-like">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheminer.net.au%2Fthe-book-of-mormon%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Book+Of+Mormon&url=http%3A%2F%2Ftheminer.net.au%2Fthe-book-of-mormon%2F&via=The+Miner+Newspaper"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://theminer.net.au/the-book-of-mormon/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://theminer.net.au/the-book-of-mormon/&amp;media=" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Book+Of+Mormon%20-%20http%3A%2F%2Ftheminer.net.au%2Fthe-book-of-mormon%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://theminer.net.au/the-book-of-mormon/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theminer.net.au/the-book-of-mormon/" data-text="The Book Of Mormon" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <style type="text/css">
	<!--
		@page { margin: 2cm }
	-->
	</style>
<p>Princes Theatre, Spring Street, Melbourne. Book, music and lyrics by Trey Parker, Robert Lopez, and Matt Stone</p>
<p>Costumes Ann Roth</p>
<p>Scenic design Scott Pask</p>
<p>Choreography by Casey Nicholaw</p>
<p>Directed by Casey Nicholaw and Trey Parker. The Book of Mormon has commenced its-much-anticipated Australian season. The Princess Theatre on opening night was packed to the gunnels. It has been a long wait for the production to come down-under. From the moment the orchestra struck-up the first notes of the overture, under the safe and experienced musical direction of Kellie Dickerson, the audience was cheering and willing it to be even better than they imagined, or hoped. They were not disappointed. The audience laughed and cheered, at times stopping the action, leaving the actors frozen in their performance, waiting to continue. It was a symbiotic meeting, unique to live theatre – with the one being completely, totally, and absolutely, inter-dependent on the other. It is the moment when theatrical magic is created and sparks of creative energy light-up the auditorium. The Princess was aglow with the melding of audience and cast. This incarnation of The Book Of Mormon is Broadway at its best. The Americans stage musicals with the same élan and commitment as that of the Royal Shakespeare Company presenting the Bard. Too rarely does one see a production of such flawless precision.</p>
<p>The talented cast is headed by Ryan Bondy and A.J. Holmes,playing to perfection, Elders Price and Cunningham – two Mormon Elders sent to Uganda on a two-year proselytising mission. The encounter is hilarious. Ryan Bondy, a Canadian import for the role of Elder Price, with his impeccable hair and gleaming, white teeth, embodies the spirit of sweetness and light, but all the while, cloaking a vain soul and a flourishing pride – both waiting to come crashing down around his feet. His side kick, AJ Holmes, is perfection as Elder Cunningham. Gifted with exceptional comic timing, and a blood-hound nose for seeking out a laugh, but resisting the temptation to cod,he is the flawless foil for the well-meaning, but self-absorbed Elder Price. Together the pair create a fabulous comic duo that would make Abbot and Costello envious of their work. To single out any other cast member would be inappropriate and unfair. The ensemble is perfectly balanced, and led-by Zahra Newman, Bert La Bonté, Rowan Witt, Andrew Broadbent, Augustin Aziz Tchantcho, and supported by a team of talented singers, dancers and actors, who double in various roles with great success, including Ballarat lad, Todd Jacobsson, whom I first saw in a local production of Hairspray. I predicted, on 3BA radio, that he was headed for bigger things. He is a talent to be watched. Casey Nicholaw’s choreography is a joy to behold. The combination of his creative talent, and the proficiency of Australian dancers, makes for a fantastic combination. They dance like there is no tomorrow and the routines are a treat to behold. Their feet move at lightning speed.</p>
<p>The sets, lighting and costumes are so ingenious, they are almost a show in their right.</p>
<p>Written by the creators of South Park, The Book Of Mormon is, in the strictest terms of the definition, a proper satire. It pokes fun at, and shakes-up, the sacred cows, but always with a relevant point. It is one show you cannot afford to miss!</p>
<p>Roland can be heard each MONDAY morning on 3BA at 10.30.</p>
<p>Contact: rolandroc@bigpond.com</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8409" class="share-twitter sd-button share-icon no-text" href="http://theminer.net.au/the-book-of-mormon/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8409" class="share-facebook sd-button share-icon no-text" href="http://theminer.net.au/the-book-of-mormon/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8409" class="share-google-plus-1 sd-button share-icon no-text" href="http://theminer.net.au/the-book-of-mormon/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://theminer.net.au/the-book-of-mormon/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://theminer.net.au/the-book-of-mormon/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theminer.net.au/the-book-of-mormon/" data-text="The Book Of Mormon" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://theminer.net.au/pet-friendly-lake-walk-and-run-announces-2017-ambassador/">Pet-friendly Lake Walk and Run Announces 2017 Ambassador</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://theminer.net.au/dogs-in-art-exhibition-at-backspace-gallery/">Dogs In Art Exhibition at Backspace Gallery</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://theminer.net.au/author/cameron/">The Miner</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Miner"></span><meta itemprop="datePublished" content="2017-02-08T11:04:00+00:00"><meta itemprop="dateModified" content="2017-02-08T11:04:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://theminer.net.au/the-book-of-mormon/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theminer.net.au/wp-content/uploads/2015/08/miner_logo_544.png"></span><meta itemprop="name" content="The Miner Newspaper"></span><meta itemprop="headline " content="The Book Of Mormon"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theminer.net.au/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_2_589c38145da95 = new tdBlock();
block_td_uid_2_589c38145da95.id = "td_uid_2_589c38145da95";
block_td_uid_2_589c38145da95.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_589c38145da95_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":8409,"live_filter_cur_post_author":"1"}';
block_td_uid_2_589c38145da95.td_column_number = "3";
block_td_uid_2_589c38145da95.block_type = "td_block_related_posts";
block_td_uid_2_589c38145da95.post_count = "3";
block_td_uid_2_589c38145da95.found_posts = "78";
block_td_uid_2_589c38145da95.header_color = "";
block_td_uid_2_589c38145da95.ajax_pagination_infinite_stop = "";
block_td_uid_2_589c38145da95.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_2_589c38145da95);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_589c38145da95_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_589c38145da95" ><h4 class="td-related-title"><a id="td_uid_3_589c381460392" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_589c38145da95" href="#">RELATED ARTICLES</a><a id="td_uid_4_589c3814603cf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_589c38145da95" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_589c38145da95 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theminer.net.au/ballarats-new-public-transport-system-has-arrived-for-my-part-it-is-an-unmitigated-disaster/" rel="bookmark" title="Ballarat’s new public transport  system has arrived! For my part, it  is an unmitigated disaster.">Ballarat’s new public transport  system has arrived! For my part, it  is an unmitigated disaster.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theminer.net.au/chapter-80-and-be-home-before-dark-a-childhood-on-the-edge-of-nowhere/" rel="bookmark" title="Chapter 80 &#8211; AND BE HOME BEFORE DARK a childhood on the edge of nowhere">Chapter 80 &#8211; AND BE HOME BEFORE DARK a childhood on the edge of nowhere</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theminer.net.au/happy-new-year-to-you-all-i-hope-2017-is-filled-with-wonderful-and-exciting-adventures-for-you/" rel="bookmark" title="Happy New Year to you all. I hope 2017 is filled with wonderful and exciting adventures for you.">Happy New Year to you all. I hope 2017 is filled with wonderful and exciting adventures for you.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_589c38145da95" data-td_block_id="td_uid_2_589c38145da95"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_589c38145da95" data-td_block_id="td_uid_2_589c38145da95"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_9 td_block_widget td_uid_5_589c381461a63_rand td-pb-border-top"  data-td-block-uid="td_uid_5_589c381461a63" >
<style scoped>
.td_uid_5_589c381461a63_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_589c381461a63_rand .td-load-more-wrap a:hover,
        	.td_uid_5_589c381461a63_rand .td_quote_on_blocks,
        	.td_uid_5_589c381461a63_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_5_589c381461a63_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_5_589c381461a63_rand .td-instagram-user a {
                color: #f24b4b;
            }

            .td_uid_5_589c381461a63_rand .td-next-prev-wrap a:hover i {
                background-color: #f24b4b;
                border-color: #f24b4b;
            }

            .td_uid_5_589c381461a63_rand .td_module_wrap .td-post-category:hover,
			.td_uid_5_589c381461a63_rand .td-trending-now-title,
            .td_uid_5_589c381461a63_rand .block-title span,
            .td_uid_5_589c381461a63_rand .td-weather-information:before,
            .td_uid_5_589c381461a63_rand .td-weather-week:before,
            .td_uid_5_589c381461a63_rand .td-exchange-header:before,
            .td_uid_5_589c381461a63_rand .block-title a {
                background-color: #f24b4b;
            }

            
            .td_uid_5_589c381461a63_rand .td-trending-now-title,
            .td_uid_5_589c381461a63_rand .block-title span,
            .td_uid_5_589c381461a63_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_5_589c381461a63 = new tdBlock();
block_td_uid_5_589c381461a63.id = "td_uid_5_589c381461a63";
block_td_uid_5_589c381461a63.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#f24b4b","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_589c381461a63_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_589c381461a63.td_column_number = "1";
block_td_uid_5_589c381461a63.block_type = "td_block_9";
block_td_uid_5_589c381461a63.post_count = "8";
block_td_uid_5_589c381461a63.found_posts = "549";
block_td_uid_5_589c381461a63.header_color = "#f24b4b";
block_td_uid_5_589c381461a63.ajax_pagination_infinite_stop = "";
block_td_uid_5_589c381461a63.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_5_589c381461a63);
</script><h4 class="block-title"><span>Popular</span></h4><div id=td_uid_5_589c381461a63 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theminer.net.au/first-shire-first-in-australia-for-new-youth-tech-initiative/" rel="bookmark" title="GOLDEN PLAINS SHIRE FIRST IN AUSTRALIA FOR NEW YOUTH TECH INITIATIVE">GOLDEN PLAINS SHIRE FIRST IN AUSTRALIA FOR NEW YOUTH TECH INITIATIVE</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://theminer.net.au/author/cameron/">The Miner</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-08T11:12:58+00:00" >Feb 8, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theminer.net.au/dogs-in-art-exhibition-at-backspace-gallery/" rel="bookmark" title="Dogs In Art Exhibition at Backspace Gallery">Dogs In Art Exhibition at Backspace Gallery</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://theminer.net.au/author/cameron/">The Miner</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-08T11:06:46+00:00" >Feb 8, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theminer.net.au/pet-friendly-lake-walk-and-run-announces-2017-ambassador/" rel="bookmark" title="Pet-friendly Lake Walk and Run Announces 2017 Ambassador">Pet-friendly Lake Walk and Run Announces 2017 Ambassador</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://theminer.net.au/author/cameron/">The Miner</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-08T11:02:23+00:00" >Feb 8, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theminer.net.au/national-symposium-on-dementia-and-love/" rel="bookmark" title="National Symposium on Dementia and Love">National Symposium on Dementia and Love</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://theminer.net.au/author/cameron/">The Miner</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-08T05:00:04+00:00" >Feb 8, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theminer.net.au/grandmothers-concerns-push-for-rail-crossing/" rel="bookmark" title="Grandmother&#8217;s concerns push for rail crossing">Grandmother&#8217;s concerns push for rail crossing</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://theminer.net.au/author/cameron/">The Miner</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-08T04:56:10+00:00" >Feb 8, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theminer.net.au/ballarat-citizen-of-the-year/" rel="bookmark" title="Ballarat Citizen of the Year">Ballarat Citizen of the Year</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://theminer.net.au/author/cameron/">The Miner</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T02:36:52+00:00" >Feb 1, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theminer.net.au/cob-wins-adf-reserves-supportive-employer-award/" rel="bookmark" title="COB Wins ADF Reserves ‘Supportive Employer’ Award">COB Wins ADF Reserves ‘Supportive Employer’ Award</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://theminer.net.au/author/cameron/">The Miner</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T01:30:45+00:00" >Feb 1, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theminer.net.au/75th-anniversary-of-the-fall-of-singapore/" rel="bookmark" title="75th Anniversary of the fall of Singapore">75th Anniversary of the fall of Singapore</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://theminer.net.au/author/cameron/">The Miner</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T01:25:17+00:00" >Feb 1, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://theminer.net.au/"><img class="td-retina-data" src="http://theminer.net.au/wp-content/uploads/2015/08/miner_logo_544.png" data-retina="http://theminer.net.au/wp-content/uploads/2015/08/miner_logo_544_300x68.png" alt="" title=""/></a></div><div class="footer-text-wrap">Phone: 03 53424 796

Mobile: 0408 317 617<div class="footer-email-wrap">Contact us: <a href="mailto:news@theminer.net.au">news@theminer.net.au</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theminernews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>		</div>

		<div class="td-pb-span4">
					</div>

		<div class="td-pb-span4">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-112"><a href="/disclaimer">Disclaimer</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113"><a href="/privacy-policy">Privacy</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114"><a href="/advertise">Advertising</a></li>
<li id="menu-item-4959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-4959"><a href="http://theminer.net.au/">Front Page</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2016 The Miner Newspaper                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.2 (rara)
        Deploy mode: deploy
        
        uid: 589c381468048
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theminer.net.au\/the-book-of-mormon\/":8409};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/the-book-of-mormon/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://theminer.net.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://theminer.net.au/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://theminer.net.au/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theminer.net.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theminer.net.au/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theminer.net.au/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.2'></script>
<script type='text/javascript' src='http://theminer.net.au/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theminer.net.au/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theminer.net.au/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://theminer.net.au/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://theminer.net.au/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'82068015',post:'8409',tz:'0',srv:'theminer.net.au'} ]);
	_stq.push([ 'clickTrackerInit', '82068015', '8409' ]);
</script>

</body>
</html>